Page 2 of 3

Re: trouble logging in?

PostPosted: Tue Jan 07, 2014 1:18 am
by taiwandeutscher
Oh thanks, never knew!
Angle from Heaven!
(Hermann in Taiwan)

Re: trouble logging in?

PostPosted: Sat Aug 16, 2014 1:15 am
by Michael
Was I the only one? About 6 hours ago, after logging in successfully and reading/sending PM's, when I later accessed the OFF TOPIC forum, I got a "You're permanently banned, your IP address has been recorded." message.

Re: trouble logging in?

PostPosted: Sun Aug 17, 2014 5:42 pm
by Michael
I got the same generic page about being banned from 2 different browsers, even after clearing cookies, and also when using a proxy. And it didn't show on the main page, but only when I accessed the OFF TOPIC forum. Could it be related to the current spambot accounts?

Re: trouble logging in?

PostPosted: Tue Aug 19, 2014 7:32 am
by Tom
Sorry for the inconvenience. We had to secure the forum to allow the NSA full infiltration (they need help). All admins now have tinfoil hats but the rest of you . . . The official cover story is the temporary ban message was related to installation and trial of new anti-spam measures replacing the old and wholly ineffectual "captcha" filter.

Re: trouble logging in?

PostPosted: Wed Aug 20, 2014 2:07 am
by Michael
So the spambots are smarta than captcha? Fancy algorithims.

Re: trouble logging in?

PostPosted: Thu Apr 23, 2015 12:30 pm
by cdobe
Since today I have to log in every time I visit the website, although I tick the "Log me on automatically each visit". Any ideas what the problem might be?

Re: trouble logging in?

PostPosted: Thu Apr 23, 2015 1:23 pm
by Dmitri
Server update... See the Facebook group.
https://www.facebook.com/groups/rumsoakedfist/?fref=nf

Re: trouble logging in?

PostPosted: Fri Apr 24, 2015 5:54 am
by cdobe
Dmitri wrote:Server update... See the Facebook group.
https://www.facebook.com/groups/rumsoakedfist/?fref=nf

Thanks Dmitri. :) I have shut down my Facebook, so I don't follow these announcements.

Re: trouble logging in?

PostPosted: Tue May 05, 2015 5:00 am
by RobB
Hi,

Since the upgrade I am having to log in each time I visit. IE & Chrome. Not a huge deal but I think something like this happened before and it got fixed.

Cheers

Rob

Re: trouble logging in?

PostPosted: Tue May 05, 2015 6:40 am
by chud
kenneth delves wrote:It has started again, every time I post I have to log in again


Same thing happening to me: already logged in, but have to re-login to post.

Re: trouble logging in?

PostPosted: Tue May 05, 2015 12:45 pm
by wayne hansen
Same with me have to relog each time

Re: trouble logging in?

PostPosted: Fri May 08, 2015 8:22 pm
by mrtoes
Constantly having to re-login here. There's something a bit funny with the authentication that happened a couple of weeks ago. It's most a minor annoyance but I just lost an entire PM that I was writing to someone as a consequence of this which I couldn't recover, and I lost a post the other day as well.

Here's some technical info on what's going wrong in case it helps:

Whenever we log in we get a new "sid" associated with the user session which is passed in the url, and whenever we navigate to a new link that same "sid" has to be passed, otherwise the user is logged out. One side effect of this is that I can't use a bookmark to RSF without being logged out every time I click on it. Also if you have another tab open with a previous "sid" value then when you navigate to another link in that tab you'll get logged out again and all other open tabs will be "out of date" resulting in more logouts when you go back and use them.

This is a very unusual approach to authentication as normally user authentication is cookie based rather than passed as a url parameter, and it's no more likely to prevent spam/robots. I am sure this is why it was changed but it's very unlikely to work.

I know the effort goes into maintaining a forum and I appreciate all the hard work that goes on behind the scenes to keep it up and running, but if this issue could be resolved that would be amazing as right now I'm always worrying about the forum losing my posts/pms.

Thanks,

Matthew

Re: trouble logging in?

PostPosted: Sat May 09, 2015 7:30 am
by Michael
mrtoes wrote:Constantly having to re-login here. There's something a bit funny with the authentication that happened a couple of weeks ago. It's most a minor annoyance but I just lost an entire PM that I was writing to someone as a consequence of this which I couldn't recover, and I lost a post the other day as well.

/SHORTENED

but if this issue could be resolved that would be amazing as right now I'm always worrying about the forum losing my posts/pms.

Thanks,

Matthew



Sifu Kelley wrote:i have added a new server node and updated to a new server version with many changes. rsf has been tested with no issues. let me know on rsf fb if you notice problems. also, i am implementing distributed memory cache which should speed things up as well as addressing the autologin issue.


fb = FACEBOOK

Current turnaround time for getting approved to join the RSF Facebook group in order to post these issues on the wall is unknown, but last year was running into months.

Reason for posting technical updateds on RSF but requiring people to respond about issues on RSF Facebook wall? unknown
Number of replies on RSF to this recent logout problem on RSF? None.

Re: trouble logging in?

PostPosted: Tue Jun 16, 2015 5:08 am
by chud
I'm still having trouble posting, get logged out and lose everything I typed, then have to log in a second time and try again.

Re: trouble logging in?

PostPosted: Mon Nov 14, 2016 12:21 pm
by Bill
I'm also having trouble posting.
The site says I'm logged in, but after writing up what I want to post, I'll try to post it but the site tells me to login and then I lose what I've just spent some time typing.
This double login garbage happens every time I try to login.
WHY IS THIS OCCURRING??????
This garbage has been going on for some time.
PLEASE fix it!!!

Bill Smith