Bug Reports

Official postings from the admins and moderators. Report bugs and make forum improvement requests here as well.

Re: Bug Reports

Postby Muad'dib on Sat May 03, 2008 7:55 am

I'm colorblind, I don't see the blue stuff.

unless you mean the blue tabs on the left hand side of the user control panel (edit sig, edit avatar, etc.) They are also incorrectly sized.
I am no longer allowed to make statements regarding international politics in a public forum.
User avatar
Muad'dib
Great Old One
 
Posts: 1536
Joined: Wed Apr 30, 2008 1:53 am

Re: Bug Reports

Postby ashe on Sat May 03, 2008 8:02 am

Zhong_Kui wrote:I'm colorblind, I don't see the blue stuff.

unless you mean the blue tabs on the left hand side of the user control panel (edit sig, edit avatar, etc.) They are also incorrectly sized.


screen shot please.

seems fine in my browser. (other than being blue)
discipline, concentration & wisdom
----------------------------------------
http://iliqchuan.com/
Twitter @luoyegongfu
Facebook Page
User avatar
ashe
Great Old One
 
Posts: 3312
Joined: Thu Apr 24, 2008 1:08 pm
Location: phoenix, az

Re: Bug Reports

Postby nianfong on Sat May 03, 2008 11:55 am

sometimes they're fully sized, sometimes they're undersized. it's kinda strange.
User avatar
nianfong
Administrator
 
Posts: 4575
Joined: Wed Apr 23, 2008 10:28 am
Location: SF Bay Area

Re: Bug Reports

Postby Dmitri on Sat May 03, 2008 7:20 pm

ashe wrote:
Zhong_Kui wrote:I'm colorblind, I don't see the blue stuff.

unless you mean the blue tabs on the left hand side of the user control panel (edit sig, edit avatar, etc.) They are also incorrectly sized.


screen shot please.

seems fine in my browser. (other than being blue)

see attached
I see it in both FireFox and IE 7.
User avatar
Dmitri
Great Old One
 
Posts: 9634
Joined: Fri May 02, 2008 1:04 pm
Location: Atlanta, GA (USA)

Re: Bug Reports

Postby Darthwing Teorist on Sat May 03, 2008 8:33 pm

Yeah, I get the same thing for Firefox (small blue tabs).

Also, about the avatar picture. Not a big deal, but I tried linking to an outside image (http://cyberkwoon.com/forum/images/avat ... f70d92.jpg) Only to have the error message displayed (The submitted avatar is 120 pixels wide and 87 pixels high. Avatars must be at least 20 pixels wide and 20 pixels high, but no larger than 90 pixels wide and 90 pixels high.)

I tried linking again to the same image, but this time I declared it first as a 90x90 picture. I did not get any error message, but the image was still not displayed. I think that an error message should be displayed.

Like Graham said, can the image be automatically cropped (some forums do this)?


Another thing, when posting the Save button is misleading. Can the Submit button be put in front and the Save last? Save can also be renamed as "Save Draft". I still have to figure out where are the Drafts...
И ам тхе террор тхат флапс ин тхе нигхт! И ам тхе црамп тхат руинс ёур форм! И ам... ДАРКWИНГ ДУЦК!
User avatar
Darthwing Teorist
Great Old One
 
Posts: 5276
Joined: Fri May 02, 2008 3:09 pm
Location: half a meter from my monitor

Re: Bug Reports

Postby ashe on Sun May 04, 2008 12:00 am

fong,

my wife found a fix for both the edit and the links in a new window issue, but you'll ahve to make those edits since it requires editing the database and we don't have server access.

she got em working on flkf so you should be able to handle it.

here's the linx

http://www.phpbb.com/kb/article/links-opening-new-windows/

http://www.phpbb.com/community/viewtopic.php?f=46&t=589514&p=4253235#p4253235%20target=%22_blank%22
discipline, concentration & wisdom
----------------------------------------
http://iliqchuan.com/
Twitter @luoyegongfu
Facebook Page
User avatar
ashe
Great Old One
 
Posts: 3312
Joined: Thu Apr 24, 2008 1:08 pm
Location: phoenix, az

Re: Bug Reports

Postby Dmitri on Sun May 04, 2008 6:36 am

Text on the main page -- make it black (or very, very dark-gray), instead of the off-blueish that it is now (a "leftover" default style, I'm assuming...)

I think it would look a lot better -- see attached.

I would also take out the pinkish-reddish fading in the background rows of that main table, leaving it the same green as the old EF.

Thanks.
User avatar
Dmitri
Great Old One
 
Posts: 9634
Joined: Fri May 02, 2008 1:04 pm
Location: Atlanta, GA (USA)

Re: Bug Reports

Postby ashe on Sun May 04, 2008 8:21 am

Dmitri wrote:I would also take out the pinkish-reddish fading in the background rows of that main table, leaving it the same green as the old EF.


there is no pink. or red.

the color fades from d6d6bc to efeede, both classic ef colors.

maybe it's your screen.

or you just have pink on the brain cuz you do taiji and you're ghey...


:D

EDIT- test edit.
discipline, concentration & wisdom
----------------------------------------
http://iliqchuan.com/
Twitter @luoyegongfu
Facebook Page
User avatar
ashe
Great Old One
 
Posts: 3312
Joined: Thu Apr 24, 2008 1:08 pm
Location: phoenix, az

Re: Bug Reports

Postby Dmitri on Sun May 04, 2008 8:45 am

...not that there's anything wrong with that. :P

Funny, the pink shows up on my wife's computer. ;D
But you're right, on my main computer the colors are fine... Will need to check her settings.


*edit*
Oh wait a minute. Maybe that was a distortion from conversion to the PNG (attachment)...

But Whatever the case, -- never mind, you're right, there's no red/pink hues.
User avatar
Dmitri
Great Old One
 
Posts: 9634
Joined: Fri May 02, 2008 1:04 pm
Location: Atlanta, GA (USA)

Re: Bug Reports

Postby Darthwing Teorist on Sun May 04, 2008 7:01 pm

The print, email and text size buttons on the top right are not too visible. I like subtle, but they are hard to notice (Dan, have you seen them?). Even if you see them, they have "disabled" look about them. I like subtle, but this is a whole new level of subtle.
И ам тхе террор тхат флапс ин тхе нигхт! И ам тхе црамп тхат руинс ёур форм! И ам... ДАРКWИНГ ДУЦК!
User avatar
Darthwing Teorist
Great Old One
 
Posts: 5276
Joined: Fri May 02, 2008 3:09 pm
Location: half a meter from my monitor

Re: Bug Reports

Postby Darthwing Teorist on Sun May 04, 2008 7:03 pm

Zhong_Kui wrote:I'm colorblind, I don't see the blue stuff.

unless you mean the blue tabs on the left hand side of the user control panel (edit sig, edit avatar, etc.) They are also incorrectly sized.



The tabs are now white but still incorectly sized on Firefox.
И ам тхе террор тхат флапс ин тхе нигхт! И ам тхе црамп тхат руинс ёур форм! И ам... ДАРКWИНГ ДУЦК!
User avatar
Darthwing Teorist
Great Old One
 
Posts: 5276
Joined: Fri May 02, 2008 3:09 pm
Location: half a meter from my monitor

Re: Bug Reports

Postby nianfong on Mon May 05, 2008 1:02 am

links now spawn new windows, like the old forum.
edit time/date should be there now. testing....

[testing edit....et voila ;D]
thanks for the links ashe. if the rest of you didn't know, ashe is spearheading the forum software mods. he and his wife are much better at it than I am :).
Last edited by nianfong on Mon May 05, 2008 1:03 am, edited 2 times in total.
User avatar
nianfong
Administrator
 
Posts: 4575
Joined: Wed Apr 23, 2008 10:28 am
Location: SF Bay Area

Re: Bug Reports

Postby Darthwing Teorist on Mon May 05, 2008 8:44 am

I don't know if this is a bug or a misunderstanding on my part, but in the Control Panel -> Usergroups, I was able to apply for membership in the Founder group. However, I was not able to click on the Regular level, maybe because my current group, Great Old One overrides it?. But if that is the case, I am able to apply to Great Old Ones, even though if I am a member.

I propose that we use checkboxes instead of radio buttons on that page: this way we can see what groups are we part of, and apply only to the one we are not part of. Also, controls should be either hidden or at least disabled, if we are not able to select them.


So, my request for Founder status is just a test.
И ам тхе террор тхат флапс ин тхе нигхт! И ам тхе црамп тхат руинс ёур форм! И ам... ДАРКWИНГ ДУЦК!
User avatar
Darthwing Teorist
Great Old One
 
Posts: 5276
Joined: Fri May 02, 2008 3:09 pm
Location: half a meter from my monitor

Storing sent PMs

Postby Dmitri on Mon May 05, 2008 11:11 am

*edit*
Looks like the below might not be an issue after all... Apparently PMs stay in Outbox for a little while (not sure how long?) and then get moved into Sent Items later. I'll keep an eye on it but for now, please ignore the issue below.
Thanks.


Some of the outgoing PMs are not stored in the 'Sent' folder...??? :-/

I have one stored there, but others disappear after having sat in the Outbox for a short while.
(Maybe it only stores the PMs someone initiates, but doesn't store when replying to a PM? I think that might be what's different about the one that got stored.)

Anyway, just FYI.

Last edited by Dmitri on Tue May 06, 2008 5:18 am, edited 2 times in total.
User avatar
Dmitri
Great Old One
 
Posts: 9634
Joined: Fri May 02, 2008 1:04 pm
Location: Atlanta, GA (USA)

Re: Bug Reports

Postby nianfong on Mon May 05, 2008 1:53 pm

thanks for the observation, teorist. I was wondering what the "default group" setting was for in the ACP. I've put you back to having "registered member" as your default group. Can you see if it reacts differently now?

I think keeping the Great Old Ones status as requestable is good, esp on the changeover--since a lot of old guard types will want to request it.
I've made the founder group closed, but I might just hide it altogether.
User avatar
nianfong
Administrator
 
Posts: 4575
Joined: Wed Apr 23, 2008 10:28 am
Location: SF Bay Area

PreviousNext

Return to Official News and Communication

Who is online

Users browsing this forum: No registered users and 2 guests