Bug Reports

Official postings from the admins and moderators. Report bugs and make forum improvement requests here as well.

Re: Bug Reports

Postby ashe on Tue May 13, 2008 12:28 am

dammit! it's not working again.
discipline, concentration & wisdom
----------------------------------------
http://iliqchuan.com/
Twitter @luoyegongfu
Facebook Page
User avatar
ashe
Great Old One
 
Posts: 3307
Joined: Thu Apr 24, 2008 1:08 pm
Location: phoenix, az

Re: Bug Reports

Postby nianfong on Tue May 13, 2008 1:11 am

I think we should make the rollover highlight color for the topic page numbers a different color from the "white" that makes it disappear. how about the same red used for the highlighted links?
User avatar
nianfong
Administrator
 
Posts: 4575
Joined: Wed Apr 23, 2008 10:28 am
Location: SF Bay Area

Re: Bug Reports

Postby Muad'dib on Tue May 13, 2008 3:07 am

why do I keep getting requests to manage great old one group membership?
Last edited by Muad'dib on Tue May 13, 2008 3:07 am, edited 1 time in total.
I am no longer allowed to make statements regarding international politics in a public forum.
User avatar
Muad'dib
Great Old One
 
Posts: 1536
Joined: Wed Apr 30, 2008 1:53 am

Re: Bug Reports

Postby nianfong on Tue May 13, 2008 8:39 am

because I made you a "leader" of the great old ones group. if you don't want to be I can take you off as leader. honestly I originally did it just to test out the feature and see what it did. plus, this way I'm not promoting peple to Great Old Ones all the time. People can request to be part of the group, and the group leaders can approve them, so I don't have to :D
User avatar
nianfong
Administrator
 
Posts: 4575
Joined: Wed Apr 23, 2008 10:28 am
Location: SF Bay Area

Re: Bug Reports

Postby Dmitri on Tue May 13, 2008 8:45 am

nianfong wrote:I think we should make the rollover highlight color for the topic page numbers a different color from the "white" that makes it disappear. how about the same red used for the highlighted links?

...or just leave it black. Same for the selected page, too. The frame should be enough/do the trick, IMHO.
User avatar
Dmitri
Great Old One
 
Posts: 9610
Joined: Fri May 02, 2008 1:04 pm
Location: Atlanta, GA (USA)

Re: Bug Reports

Postby ashe on Tue May 13, 2008 12:51 pm

ashe wrote:dammit! it's not working again.


Fixed - again -toast-
discipline, concentration & wisdom
----------------------------------------
http://iliqchuan.com/
Twitter @luoyegongfu
Facebook Page
User avatar
ashe
Great Old One
 
Posts: 3307
Joined: Thu Apr 24, 2008 1:08 pm
Location: phoenix, az

Re: Bug Reports

Postby nianfong on Tue May 13, 2008 1:18 pm

rock on man :)
User avatar
nianfong
Administrator
 
Posts: 4575
Joined: Wed Apr 23, 2008 10:28 am
Location: SF Bay Area

Re: Bug Reports

Postby ashe on Tue May 13, 2008 1:21 pm

are you going to update the bg tabs in the ucp? my wife sent you the updated image with the delete post icon, et al.
Last edited by ashe on Tue May 13, 2008 1:22 pm, edited 1 time in total.
discipline, concentration & wisdom
----------------------------------------
http://iliqchuan.com/
Twitter @luoyegongfu
Facebook Page
User avatar
ashe
Great Old One
 
Posts: 3307
Joined: Thu Apr 24, 2008 1:08 pm
Location: phoenix, az

Re: Bug Reports

Postby Dmitri on Tue May 13, 2008 3:16 pm

ashe wrote:are you going to update the bg tabs in the ucp? my wife sent you the updated image with the delete post icon, et al.

Aha, I've been wondering what happened to that... Thought I misunderstood something... (as I often do :-[)

FONG, -- NO PRESSURE, MAN!!! ;D

P.S. BTW I noticed the 3-something AM time stamp on your 'new forum is ready' post... -bow- Hats off! 8-)
Last edited by Dmitri on Tue May 13, 2008 3:25 pm, edited 1 time in total.
User avatar
Dmitri
Great Old One
 
Posts: 9610
Joined: Fri May 02, 2008 1:04 pm
Location: Atlanta, GA (USA)

Re: Bug Reports

Postby nianfong on Tue May 13, 2008 3:17 pm

huh, I thought I already did.... will do it tonight.
User avatar
nianfong
Administrator
 
Posts: 4575
Joined: Wed Apr 23, 2008 10:28 am
Location: SF Bay Area

Re: Bug Reports

Postby Darthwing Teorist on Wed May 14, 2008 1:34 pm

Hey, you know the signatures on the bottom of posts? Well, on the same page, they all seem to automatically get the same height* - the height of the largest one.


*By "height" I mean the distance between the horizontal line at the top of the signature and the bottom of the post cell.


Sorry, I don't think that this is the issue. My sid definetely appears "higher" than it should be as do some other people's. Other sigs seem OK. I will try to see if I can figure it out how make a "lower" sig.


PS:

We don't have a strikethrough font feature?
Last edited by Darthwing Teorist on Wed May 14, 2008 1:38 pm, edited 1 time in total.
И ам тхе террор тхат флапс ин тхе нигхт! И ам тхе црамп тхат руинс ёур форм! И ам... ДАРКWИНГ ДУЦК!
User avatar
Darthwing Teorist
Great Old One
 
Posts: 5276
Joined: Fri May 02, 2008 3:09 pm
Location: half a meter from my monitor

Re: Bug Reports

Postby ashe on Wed May 14, 2008 9:09 pm

Testing
discipline, concentration & wisdom
----------------------------------------
http://iliqchuan.com/
Twitter @luoyegongfu
Facebook Page
User avatar
ashe
Great Old One
 
Posts: 3307
Joined: Thu Apr 24, 2008 1:08 pm
Location: phoenix, az

Re: Bug Reports

Postby Dmitri on Thu May 15, 2008 6:29 am

ashe wrote:Testing

Thank you!! 8-)
User avatar
Dmitri
Great Old One
 
Posts: 9610
Joined: Fri May 02, 2008 1:04 pm
Location: Atlanta, GA (USA)

Re: Bug Reports

Postby Bär on Thu May 15, 2008 9:08 am

Some of the threads on the board just 'unsorted' date wise for me (older threads coming in on top of others) and (I figured out what was going on there) a post I made (some bullcrap comment on the octopus thread) disappeared.
Last edited by Bär on Thu May 15, 2008 12:09 pm, edited 1 time in total.
User avatar
Bär
Great Old One
 
Posts: 2884
Joined: Tue May 13, 2008 8:28 am

Some links not underlined?

Postby Dmitri on Thu May 15, 2008 1:07 pm

Some links (e.g. like this one) are not underlined. Others (like this) are. :-/

*edit* Hmm, here it's underlined, but in this post, it's not! -argh-

I'm sure it's probably a "feature" rather than a bug, but it creates inconsistency and I think there's a tendency for some short-word links to be omitted when reading, because we expect an underline. Also the color it very, very dark red -- close to black, i.e. default font/text color...

*edit #2* They all look rather different on Firefox vs. IE -- including the underline, etc. Weird stuff...
Last edited by Dmitri on Thu May 15, 2008 1:13 pm, edited 3 times in total.
User avatar
Dmitri
Great Old One
 
Posts: 9610
Joined: Fri May 02, 2008 1:04 pm
Location: Atlanta, GA (USA)

PreviousNext

Return to Official News and Communication

Who is online

Users browsing this forum: No registered users and 1 guest