your tech setup? list if having login issues - was test post

Official postings from the admins and moderators. Report bugs and make forum improvement requests here as well.

Re: test post - do not reply - unless you just gotta.

Postby Bill on Sun Jul 29, 2018 2:10 pm

tenth try today.
It hurts when I Pi
User avatar
Bill
Great Old One
 
Posts: 4972
Joined: Tue May 13, 2008 7:00 am

Re: test post - do not reply - unless you just gotta.

Postby Kelley Graham on Sun Jul 29, 2018 6:21 pm

sorry to hear that. i'm unable to reproduce.
Kelley Graham
http:/zxdtucson.com
Zhong Xin Dao - Sam Chin Way

http://sifuondemand.com
NeiJia Online Learning
User avatar
Kelley Graham
Administrator
 
Posts: 352
Joined: Thu May 15, 2008 3:32 pm
Location: Tucson AZ

Re: test post - do not reply - unless you just gotta.

Postby Dmitri on Sun Jul 29, 2018 6:54 pm

My sessions last between 0 and 30-40 seconds, it's fairly consistent. FWIW

*edit* this post took three logins and a would-be-lost copy-pasted message
User avatar
Dmitri
Great Old One
 
Posts: 9545
Joined: Fri May 02, 2008 1:04 pm
Location: Atlanta, GA (USA)

Re: test post - do not reply - unless you just gotta.

Postby Kelley Graham on Sun Jul 29, 2018 8:21 pm

hmmm... maybe we should compile a list of those who are having session problems. i use chrome and safari on mac. no issues with login or session length. before responding make sure you purge all rsf related files, including cookies, from your browser cache. i am not behind any special anonomyzing proxies or use vpn software. my logins work on desktop, laptop and mobile (iphone) device. EDIT - I've changed the title of this post and have included some bits of data that might be nice to know to better troubleshoot our login issues.
Last edited by Kelley Graham on Sun Jul 29, 2018 8:34 pm, edited 3 times in total.
Kelley Graham
http:/zxdtucson.com
Zhong Xin Dao - Sam Chin Way

http://sifuondemand.com
NeiJia Online Learning
User avatar
Kelley Graham
Administrator
 
Posts: 352
Joined: Thu May 15, 2008 3:32 pm
Location: Tucson AZ

Re: your tech setup? list if having login issues - was test post

Postby windwalker on Sun Jul 29, 2018 11:22 pm

6 times was starting to think it didnt like this thread....

thanks for your work in helping to keep the site up...
rule 19
windwalker
Wuji
 
Posts: 7162
Joined: Sun Mar 25, 2012 4:08 am

Re: your tech setup? list if having login issues - was test post

Postby Dmitri on Mon Jul 30, 2018 3:27 am

- Motorola Droid Turbo 2, Android 7.0
- Chrome, latest (auto-update)
- 0 to 30 seconds
- no special software, proxies, VPN, etc.

Once in a while (once a day?) a white "checking your browser..." splash screen/page pops up for a few seconds, before redirecting to the site.

Will try a different browser later today and report. Also will try from a desktop browser (been a while)


P. S. Just cleared cookies/cache/history -- still kicked me out.


7th attempt...
User avatar
Dmitri
Great Old One
 
Posts: 9545
Joined: Fri May 02, 2008 1:04 pm
Location: Atlanta, GA (USA)

Re: your tech setup? list if having login issues - was test post

Postby HotSoup on Mon Jul 30, 2018 5:30 am

Sessions keep dropping in both Safari and Chrome on Mac for me. Clearing cookies didn't help. There's no extra proxy-type software between my computer and RSF.

Also, I noticed that sessions live somewhat longer in Safari.
User avatar
HotSoup
Mingjing
 
Posts: 78
Joined: Sun Jun 04, 2017 9:20 am

Re: your tech setup? list if having login issues - was test post

Postby Steve Rowe on Mon Jul 30, 2018 6:32 am

Using up to date Chrome on an iMac and am constantly thrown off. This is my second try to post.
If you see someone without a smile - give 'em one of yours...
User avatar
Steve Rowe
Wuji
 
Posts: 1666
Joined: Tue Nov 10, 2009 12:09 pm
Location: Chatham Kent UK

Re: your tech setup? list if having login issues - was test post

Postby Dmitri on Mon Jul 30, 2018 10:20 am

Dmitri wrote:- Motorola Droid Turbo 2, Android 7.0
- Chrome, latest (auto-update)
- 0 to 30 seconds
- no special software, proxies, VPN, etc.

Once in a while (once a day?) a white "checking your browser..." splash screen/page pops up for a few seconds, before redirecting to the site.

Will try a different browser later today and report. Also will try from a desktop browser (been a while)


P. S. Just cleared cookies/cache/history -- still kicked me out.


7th attempt...


So... the desktop browser (Chrome on Windows 7) seems about the same -- lasts about a minute or less.

Also, installed Puffin browser on my phone (obviously no cookies or history of any sort, at that point) -- same behavior, extremely short session time.

Atlanta, GA
Last edited by Dmitri on Mon Jul 30, 2018 7:00 pm, edited 1 time in total.
User avatar
Dmitri
Great Old One
 
Posts: 9545
Joined: Fri May 02, 2008 1:04 pm
Location: Atlanta, GA (USA)

Re: your tech setup? list if having login issues - was test post

Postby everything on Mon Jul 30, 2018 10:40 am

chrome on mac at work and
chrome on chromebook at home.

just now:
logged in, went to previous page.
had to log in again.

wrote this post. copied it.
clicked Preview.

had to login again.
preview.
hit submit.
amateur practices til gets right pro til can't get wrong
/ better approx answer to right q than exact answer to wrong q which can be made precise /
“most beautiful thing we can experience is the mysterious. Source of all true art & science
User avatar
everything
Wuji
 
Posts: 4463
Joined: Tue May 13, 2008 7:22 pm
Location: USA

Re: your tech setup? list if having login issues - was test post

Postby Kelley Graham on Mon Jul 30, 2018 11:40 am

the cloudflare redirection page is part of the anti spam antiddos feature. please edit your posts to include location.
Last edited by Kelley Graham on Mon Jul 30, 2018 11:42 am, edited 1 time in total.
Kelley Graham
http:/zxdtucson.com
Zhong Xin Dao - Sam Chin Way

http://sifuondemand.com
NeiJia Online Learning
User avatar
Kelley Graham
Administrator
 
Posts: 352
Joined: Thu May 15, 2008 3:32 pm
Location: Tucson AZ

Re: your tech setup? list if having login issues - was test post

Postby Bhassler on Mon Jul 30, 2018 2:52 pm

I've never had any issues posting.

OS:
Windows 10
Linux Cinnamon

Browser:
Chrome

VPN:
Either PIA or none

Location:
Denver, CO

I have the site automatic login each visit feature disabled, and my login/PW saved in Chrome. I generally only login when I want to post something.
Bhassler
Great Old One
 
Posts: 3062
Joined: Tue May 13, 2008 8:05 pm
Location: xxxxxxx

Re: your tech setup? list if having login issues - was test post

Postby Bill on Mon Jul 30, 2018 3:09 pm

Start over 2
It hurts when I Pi
User avatar
Bill
Great Old One
 
Posts: 4972
Joined: Tue May 13, 2008 7:00 am

Re: your tech setup? list if having login issues - was test post

Postby Michael on Mon Jul 30, 2018 4:53 pm

This seems like the same issue from a couple of years ago when session ID's were implemented to reduce bots. Session time outs began then, but were 10-30 minutes instead of seconds.

OS:
Win 10
Win 7
Android 8
iOS 11

Browser:
Chrome gets instant session close
Firefox lets me stay from 0-60 seconds
Safari
Yandex
Firefox Focus on Android

VPN: sometimes yes, sometimes no

Location: China
Diversity is our strength. Wait, I mean ignorance is our strength. Err no, war is peace. Freedom is definitely slavery.
Michael
Great Old One
 
Posts: 11879
Joined: Fri May 02, 2008 7:05 pm
Location: Guangzhou, China

Re: your tech setup? list if having login issues - was test post

Postby HotSoup on Wed Aug 01, 2018 9:56 am

Looks like the issue is now gone for me. Was able to just post twice within the same session.
User avatar
HotSoup
Mingjing
 
Posts: 78
Joined: Sun Jun 04, 2017 9:20 am

PreviousNext

Return to Official News and Communication

Who is online

Users browsing this forum: No registered users and 1 guest